Install Pylab Matplotlib And Ipython

on a recent ubuntu

sudo apt-get install   python-libxml2  python-matplotlib python-numpy ipython python-scipy python-tk

should do the job.
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License